【萌新专属】引导加载程序看起来没有安装,您似乎加载了一个旧版本的OpenCore引导程序,OpenCore Configurator.app

问题阐述

出现上图的提示,并不是说,你下载的OpenCore Configurator.app有问题,也不是你的opencore引导有问题,这个提示我理解的意思,就是提醒你,使用OpenCore Configurator.app配置OpenCore引导中的config.plist文件时,一定要注意OpenCore Configurator.app配置器与你的OpenCore引导版本匹配。否则会出现引导无法正常使用、无法正常引导黑苹果系统

如何确定OpenCore Configurator.app配置器与你的OpenCore引导版本匹配?

1.打开OpenCore Configurator-偏好设置

2.OpenCore设置中选择你引导的版本(注:每个OpenCore Configurator.app配置器目前只支持一个正式版与一个开发版本,如果你使用的OpenCore引导版本与OpenCore Configurator.app配置器不匹配,请到黑苹果屋http://imacos.top/category/hpgw/ydxz/opencore/中下载支持的版本,链接中每个版本支持的引导都做了说明的)

3.选择好以后重启即可

imacos.top

我还没有学会写个人说明!

相关推荐

1 条评论

微信扫一扫

微信扫一扫

微信扫一扫,分享到朋友圈

【萌新专属】引导加载程序看起来没有安装,您似乎加载了一个旧版本的OpenCore引导程序,OpenCore Configurator.app
嘿!有什么能帮到您的吗?