提示:安装 macOS xxxx应用程序副本已损坏,不能用来安装macOS,应用程序副本不能验证 它在下载过程中可能已遭破坏或篡改

最近还是有很多朋友问我,安装系统时候提示不能验证、系统损坏,无法验证的问题,特别是对新手小白来说,处理起来还是比较困难,所以我之后会出一个视频教程,给大家简单演示一下处理方案,在这里我先来发一个图文版的吧!

问题描述

一、这个"安装macOS Mojave"应用程序副本已损坏, 不能用于安装macOS。

二、安装OS X El Capitan.app ”应用程序副本。它在下载过程中可能已遭破坏或篡改

问题产生的原因

出现这个错误的原因是在于旧版macOS 安装镜像中的证书过期,并且苹果没有更新证书日期。最早我遇到这个问题是在安装10.12的时候,没想到现在很多朋友在安装10.13、10.14依然会出现这个情况,当然,该问题也会出现在OS X 10.11.X,或者Yosemite 10.10.X。

处理方案

一、断网,有网线的拔网线,WIFI的点击WiFi图标关闭

二、重新从制作的启动U盘进入到如下界面,然后在终端里面修改时间,请完全按照代码操作,代码:“date 122014102015.30或者date 032208102015.20或者date 0201010116”(代码不包含“”)按回车键确认。

输入代码按回车后会出现类似的代码Sun Dec 14:10:30 PST 2015,如果提示其他的,就表示你的代码输入错了。

如果用上面的办法修改后还是不行,那么输入这一串代码试试。“date 062614102014.30”代码不包含“”。代码释义:06是月,26是日,14是时,10是分,2014是年,30是秒。、

10.10:date 122014102015.30

10.11:date 0201010116

10.12:date 010514102017.30

10.13:date 0101012018.30

10.14:date 0101012018.30

10.15:date 121212122019

11.0:date 121212122020

注意:参考上面的代码,修改时间,修改原则为:“安装版本发布日期后的一天左右,如果你不知道你安装的版本是什么时候发布的,请自行百度”。如果你安装的是老版本10.10建议改成20151220试试。10.12的系统版本建议用date 122014102015.30。10.14的系统版本建议用date 0201010116

如果是在macOS桌面环境下升级安装, 请先关闭电脑网络,系统偏好设置-网络, 把时间修改为2015年12年20日 后再试试。

特别说明

如果还是没有效果,你的问题依然没有解决,那就建议你换镜像吧。

imacos.top

我还没有学会写个人说明!

相关推荐

12 条评论

  1. 王家林

    123

微信扫一扫

微信扫一扫

微信扫一扫,分享到朋友圈

提示:安装 macOS xxxx应用程序副本已损坏,不能用来安装macOS,应用程序副本不能验证 它在下载过程中可能已遭破坏或篡改
嘿!有什么能帮到您的吗?